In some cases, Outlook can send a "winmail.dat" file, rather than the intended attachment.

Cause:

The issue here is with Outlook sending the email in Outlooks special "rich text" format, called TNEF (Transport Neutral Encapsulation Format).
There is an Outlook 'feature' that takes the sender's attachment and converts it to a "winmail.dat" file before sending it, so that other Outlook users can receive the attachment with rich text formatting preserved.
Our fax server then receives the email and cannot interpret the proprietary winmail.dat attachment, so ignores it.
If you open the email in Outlook, you will see the correct attachment.
However if you open the email in another non-Microsoft email client, ie Mozilla Thunderbird or a Smartphone email client, you will see just a winmail.dat file (no other attachments).
Or if you open the email in a text editor, you can see there is just one attachment listed in the email source: Content-Disposition: attachment; filename="winmail.dat"


Fixes:

Option One:
If you open the sender's Outlook Address Book, there will be an address book entry for "%thefaxnumber%@fax.tnz.co.nz".
If you delete the entry, Outlook will use the default settings for future emails (alternatively, somewhere in the Address Book entry is an option to disable using rich text formatting for this contact).

Option Two:
Stop Outlook from using the rich text option entirely (affects all email recipients).
Open Outlooks Options area, click the Mail Format tab, and depending on the version of Outlook, you will see an option that refers to "Internet Format" or "Mail Format".
Change this to be "HTML" (not the "Rich Text" option).

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